Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't buy house. Can this be fixed?
#1
I tried to buy this house but the green circle is in the map I think. I enjoy using this house for rping but now I can't buy it. And this isn't just for that one house. I noticed it is the same for the house behind it Any chance this can get fixed...?

I'll add the photo and the location below. Thanks!


Attached Files Thumbnail(s)
       
TheFlyingCanine
Reply
#2
I believe you must click the door to purchase a house.
[img=0x200]http://i.imgur.com/1zMHLNo.png[/img]
Southern Ontarian roadgeek.
Je parle le français.
Tørøntø clique |-/
"Smart people know whether he/she is smart or not"-Andrew Deng

Signature edited in accordance to forum rules. -M
Reply
#3
Declancy Gorge doesn’t have the home update, just click on the door...
Hi! I am Jadhostgamer! A person who loves Roads and Highways!
Reply
#4
(10-17-2017, 09:26 PM)Jadhostgamer Wrote: Declancy Gorge doesn’t have the home update, just click on the door...

It actually does have it, clicking the door does nothing.
Reply
#5
It does have the house update. I tried clicking the door and nothing. The green circle is in the ground...and I found out, all the houses on that side you can't buy because they're all in the ground.
Reply
#6
All the houses in Delancy Gorge (the town) say they are owned by TwentyTwoPilots. All the houses. along the river cannot be bought.
[Image: ZFBgp12.png]
Proud resident of the state of Nebraska.

Official UDU Tester

Owner and one of the founders of the Infinity Driving Universe
Reply
#7
Yeah they can be bought because the circle is in the ground...therefore you can buy it..they’re for sale..
TheFlyingCanine
Reply
#8
I found out a couple weeks ago that the Easter Egg home (Pomeroy Mountain, the one on a cliff facing the river) is one of the only homes that can be bought. The other ones are "owned" by TTP, regardless of his presence on the server.
BTW, this thread hasn't been updated for only a month and 5 days (at the time of editing this reply), so am I allowed to post this?
Just your typical 14 year old.

Reply




Users browsing this thread: 1 Guest(s)